package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?im)^(\S+)\s+`)
var str = `2014-05-09 12:28:06 Lab bench another
2014-06-10 01:28:31 Membrane test initiated
2014-05-11 12:38:04 Membrane test initiated
2014-05-13 14:38:06 Membrane test initiated
2014-05-13 12:38:17 Membrane capacitance
2014-05-14 16:38:17 Membrane resistance `
var substitution = "$1\t"
fmt.Println(re.ReplaceAllString(str, substitution))
}