using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<img\s+src=""([^""]+)""\s+width=""([^""]+)""\s+height=""([^""]+)""";
string input = @"<img src=""myurl.jpg"" width=""12"" height=""32"">";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}