re = /[^\r\n]+(?:\r?\n(?!\s*[a-z][)])[^\r\n]*)*/
str = 'Os Embargos de Terceiros fazem parte do procedimento especial, previsto no Código de Processo Civil, sendo possível sua utilização por quem, não sendo parte no processo, sofre constrição ou sofre ameaça de constrição sobre bens que possua ou sobre os quais tenha direito incompatível com o ato constritivo. Sobre o ajuizamento dos embargos, assinale a alternativa INCORRETA.
Considere o segmento “[...] o Estado só percebe o eco enfraquecido.†(2º§). Pode-se afirmar que a partir do recurso de linguagem utilizado pelo enunciador na escolha da palavra “Estadoâ€, identifica-se 7
a) o estabelecimento de uma comparação entre “Estado†e “governantesâ€.
b) o emprego de uma palavra redundante objetivando reforçar a ideia expressa.
questões que irão ter várias quebra de linhas
questões que irão ter várias quebra de linhas
c) uma transferência de percepções resultando em uma fusão de impressões sensoriais.
d) a evocação de um termo em lugar de uma palavra, com a qual se acha relacionada não sendo sinônimos. '
# Print the match result
str.scan(re) do |match|
puts match.to_s
end