using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[^a-zA-Z0-9_\s]";
string input = @"assccÑasas
StÀck Overflow
stack overflow;
stack overflow
i can still check for character like ì or Æ ";
foreach (Match m in Regex.Matches(input, pattern))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}