package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\p{Cyrillic}+`)
var str = `123?:%фывфафыывsadasdasd`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}