#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "<\/?a.*?>"
Local $sString = "<a href="/GPWIS2/pl/emitents/news/4FUNMEDIA,PL4FNMD00013,1,current,1,1;jsessionid=vD8S3MVOLWcx-Cg2ecHBojDy.undefined">4Fun Media SA</a>"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")