$re = '/<\/?a.*?>/';
$str = '<a href="/GPWIS2/pl/emitents/news/4FUNMEDIA,PL4FNMD00013,1,current,1,1;jsessionid=vD8S3MVOLWcx-Cg2ecHBojDy.undefined">4Fun Media SA</a>';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);