package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`>".*?(".*?")`)
var str = `>"ghhjk"abc"qwdfsdfgf"sdf""<`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}