package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(?i)(?:adafruit)`)
var str = `adafruit_api_key = "x-xfiu9qulytekagka60cn2ey1rrrba4"
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}