re = /^(Subscription expiry changed) to (.*)/i
str = 'Subscription expiry changed to 13 Apr 2016'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end