$re = '/Broadcast traffic on has exceeded the set boundary/';
$str = 'Broadcast traffic on gi1/0/3 has exceeded the set boundary 1Kbits';
$subst = "12";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;