using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"[\s,:]+";
string substitution = @"\n";
string input = @"hello: Mister, Winterbottom";
Regex regex = new Regex(pattern);
string result = regex.Replace(input, substitution);
}
}