# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(?m)((.|\n)*)(\n)^(.*)$\z/$4\n$1/g;t' <<< "▓░░░░▒░░░░░░▓░░░░░░
█░░░░▓░░░░░░█░▒░░░░
░░▒░░█░░▒░░░░░▓░░░░
░░▓░░░░░▓░░░░░█░░▒░
░░█▒░░░░█░░▒░░░░░▓░
░░░▓░░░▒░░░▓░░░░░█░
░░░█░░░▓░░░█░░░▒░░░
░░░░░░░█▒░░░░░░▓░░▒
░░░░░░░░▓░░░░░░█░░▓
▒░░░░░░░█░░░▒░░░░░█"