$re = '/(?m)((.|\n)*)(\n)^(.*)$\z/';
$str = '▓░░░░▒░░░░░░▓░░░░░░
█░░░░▓░░░░░░█░▒░░░░
░░▒░░█░░▒░░░░░▓░░░░
░░▓░░░░░▓░░░░░█░░▒░
░░█▒░░░░█░░▒░░░░░▓░
░░░▓░░░▒░░░▓░░░░░█░
░░░█░░░▓░░░█░░░▒░░░
░░░░░░░█▒░░░░░░▓░░▒
░░░░░░░░▓░░░░░░█░░▓
▒░░░░░░░█░░░▒░░░░░█';
$subst = "$4\n$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;