package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^\w ]+`)
var str = `This is "My Page"`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}