$re = '/(^\D*\d+\D*)(\w*\s+)(\d*\s+)(\d*\s+)(\d*\s+\d*\s+\d*\s+\d*\s+\d*\s+)(\w+)/m';
$str = ' 2555 texttext 0 100 100 0 0 0 0 lowness 0
2557 texttext 10 650 660 0 0 0 0 lowness 0
2564 texttext 0 30 30 0 0 0 0 lowness 0
2566 texttext 0 0 0 0 0 0 0 lowness 0
2567 texttext 10 70 80 0 0 0 0 lowness 0';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);