# If you'd like to omit non-matching lines from the result; add ';d' to the end of the expression.
sed -E 's/(\[.*\])(.*)(\(\w*\))(.*)/\2\4/gm;t' <<< "[09/May/2022:11:04:05 +0000] NSMMReplicationPlugin - process_postop: Failed to apply update (6278e86f000627440000) error (-1). Aborting replication session(conn=5361 op=6)"