$re = '/(\[.*\])(.*)(\(\w*\))(.*)/m';
$str = '[09/May/2022:11:04:05 +0000] NSMMReplicationPlugin - process_postop: Failed to apply update (6278e86f000627440000) error (-1). Aborting replication session(conn=5361 op=6)';
$subst = "\2\4";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;