#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)\\u00[01][0-9A-F]|\\u007F"
Local $sString = ":"\u0001\t\u0018\t\u0001\u000F\u000B小开","udid":\u007F"
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)