$re = '/(\w(s)\b)/';
$str = 'Dress';
$subst = "\0 \1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;