package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?i)(<br\s*+\/?+>)++`)
var str = `Hello<br>
World<br><br />
Worlds<br><br><br>
Word!`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}