$re = '/(?:[A-Z]+)[0-9]+/';
$str = 'ABCDFE908787';
$subst = "\1";
$result = preg_replace($re, $subst, $str, 1);
echo "The result of the substitution is ".$result;