package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)"authorization\\\\\\\":\\\\\\"(.+)\\\\\\"`)
var str = `,\\\"authorization\\\":\\\"Bearer xxxxxx.yyyyy.fff-dddd\\\",
,\\\"authorization\\\":\\\"xxxxxx.yyyyy.fff-dddd\\\",`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}