$re = '/"authorization\\\\\\\\\\\\\":\\\\\\\\\\\\"(.+)\\\\\\\\\\\\"/m';
$str = ',\\\\\\"authorization\\\\\\":\\\\\\"Bearer xxxxxx.yyyyy.fff-dddd\\\\\\",
,\\\\\\"authorization\\\\\\":\\\\\\"xxxxxx.yyyyy.fff-dddd\\\\\\",';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);