#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(([1-4]\d|[5-9])\d*)\+$"
Local $sString = "HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 6+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 7+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 8+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 9+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 10+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 11+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 51+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 61+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 81+" & @CRLF & _
"HP 400 PROONE İ3-4130T 4GB 500GB 19.5" OB DO 792,40 679,20 582,98 USD 1.462,70 18 4+" & @CRLF & _
""
Local $sSubst = "\1"
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)