package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)^\w{0,2}\s\w{0,3}\s\w{0,3}\s(.*?)\s\d{6,8}\s?$`)
var str = `OK THT PHP This is it 06222021
NO MTM PYT Get this content 111111`
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}