$re = '/^\w{0,2}\s\w{0,3}\s\w{0,3}\s(.*?)\s\d{6,8}\s?$/m';
$str = 'OK THT PHP This is it 06222021
NO MTM PYT Get this content 111111';
$subst = "$1";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;