$re = '/Employee Table:(?:(?:\n(?!$))[^\n<]*)*/m';
$str = 'Employee Table:
Name Description Type
Bob Employee Standard
Jim Employee Standard
james Employee Standard
Tools:
Item Serial Tag
Battery 0101 B.
Drill 9292 D.
Phone 8464 P.
Locations:
Station code len
West 12 9
North 1 9
East 21 9
Employee Table:
Name Description Type
Bob Employee Standard
Jim Employee Standard
james Employee Standard
Tools:
Item Serial Tag
Battery 0101 B.
Drill 9292 D.
Phone 8464 P.
Locations:
Station code len
West 12 9
North 1 9
East 21 9
';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);