package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`.* \(([A-Z0-9-]+)\/([A-Z0-9-]+)\)`)
var str = `Max Mustermann (PS-EC/ECB1-ESG23)`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}