package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)[^\w.]`)
var str = `....................723.103..275........*......564..*.........830........................*...../..............................232...........
`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}