package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`\p{L}+`)
var str = `Aktivitäten und Ausflugsziele in der Nähe von keyword.
Äpfel und Straßen; bä`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}