$re = '/\p{L}+/u';
$str = 'Aktivitäten und Ausflugsziele in der Nähe von keyword.
Äpfel und Straßen; bä';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);