#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)(\((.*?)\))"
Local $sString = "Chats (Felis catus)" & @CRLF & _
"Chiens (Canis lupus familiaris)" & @CRLF & _
"Chevaux (Equus ferus caballus)" & @CRLF & _
"Moutons (Ovis aries)" & @CRLF & _
"Bovins (Bos taurus taurus)" & @CRLF & _
"Porcs (Susscrofa domestica)" & @CRLF & _
"Chèvres (Capra aegagrus hircus)" & @CRLF & _
"Les lapins (Oryctolagus cuniculus)" & @CRLF & _
"Les canards (Anas platyrhyncos domesticus)" & @CRLF & _
"Les dindons (Meleagris gallopavo gallopavo)" & @CRLF & _
"Ânes (Equus asinus)" & @CRLF & _
"Mules (Equus asinus x Equus caballus)" & @CRLF & _
"Chien" & @CRLF & _
"Chat" & @CRLF & _
"Furet" & @CRLF & _
"Cheval" & @CRLF & _
"âne" & @CRLF & _
"vache" & @CRLF & _
"lama" & @CRLF & _
"mule" & @CRLF & _
"Porc" & @CRLF & _
"Cochon d'Inde" & @CRLF & _
"Rat domestique" & @CRLF & _
"Hamster doré" & @CRLF & _
"Souris domestique" & @CRLF & _
"gerbille de Mongolie" & @CRLF & _
"Lapin domestique" & @CRLF & _
"Canard colvert" & @CRLF & _
"Poule " & @CRLF & _
"paon" & @CRLF & _
"Pigeon" & @CRLF & _
"tourterelle" & @CRLF & _
"colombe" & @CRLF & _
"Canari" & @CRLF & _
"Perruche" & @CRLF & _
"Poisson rouge" & @CRLF & _
"Carpe koï" & @CRLF & _
"axolotl" & @CRLF & _
""
Local $sSubst = ""
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)