package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)(\((.*?)\))`)
var str = `Chats (Felis catus)
Chiens (Canis lupus familiaris)
Chevaux (Equus ferus caballus)
Moutons (Ovis aries)
Bovins (Bos taurus taurus)
Porcs (Susscrofa domestica)
Chèvres (Capra aegagrus hircus)
Les lapins (Oryctolagus cuniculus)
Les canards (Anas platyrhyncos domesticus)
Les dindons (Meleagris gallopavo gallopavo)
Ânes (Equus asinus)
Mules (Equus asinus x Equus caballus)
Chien
Chat
Furet
Cheval
âne
vache
lama
mule
Porc
Cochon d'Inde
Rat domestique
Hamster doré
Souris domestique
gerbille de Mongolie
Lapin domestique
Canard colvert
Poule
paon
Pigeon
tourterelle
colombe
Canari
Perruche
Poisson rouge
Carpe koï
axolotl
`
var substitution = ""
fmt.Println(re.ReplaceAllString(str, substitution))
}