re = /\/servic[eo]s/
str = 'localhost/servics/family
somedomain.com/services/something'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end