package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`src\/components\/picker`)
var str = `src/components/picker
src/modules/page/components/picker`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}