using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"href=\""(.*)\"".*title=\""(.*)\"".*breadcrumbs__item-link";
string input = @"<a href=""/kontrolno-izmeritelnyie-priboryi"" itemprop=""item"" title=""Контрольно-измерительные приборы"" class=""breadcrumbs__item-link"" data-v-71>";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}