package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)href=\"(.*)\".*title=\"(.*)\".*breadcrumbs__item-link`)
var str = `<a href="/kontrolno-izmeritelnyie-priboryi" itemprop="item" title="Контрольно-измерительные приборы" class="breadcrumbs__item-link" data-v-71>`
for i, match := range re.FindAllString(str, -1) {
fmt.Println(match, "found at index", i)
}
}