$re = '/([^\p{L},\s])/';
$str = 'ssssss-sssss,.:;&7trfрполвлвшммьябфдовкуцй43231зжэээ сссби
лдрдрэ\'@#$^%$!)';
preg_match_all($re, $str, $matches, PREG_SET_ORDER, 0);
// Print the entire match result
var_dump($matches);