package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`$()`)
var str = `$(), you can`
var substitution = "<b>$()</b>"
fmt.Println(re.ReplaceAllString(str, substitution))
}