$re = '/$()/';
$str = '$(), you can';
$subst = "<b>$()</b>";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;