package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?mi){.*? => ([^}]+?)}`)
var str = `"9 1 {Folder_Old => Folder}/FileTest1.cs"
"0 9 File{a => t}est2.cs"
"- - F{a => i}leT{b => e}st.d{c => l}l"
"9 1 {test/File.cs => test/File1.cs}" `
var substitution = "$1"
fmt.Println(re.ReplaceAllString(str, substitution))
}