$re = '/(?=\w|(?<!&)&)/';
$str = 'T&&T&T';
$subst = "\n";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;