#include <MsgBoxConstants.au3> ; to declare the Constants of MsgBox
Local $sRegex = "(?m)<\?=?(?!php\b)"
Local $sString = "<?=code" & @CRLF & _
"<?code"
Local $sSubst = "<php "
Local $sResult = StringRegExpReplace($sString, $sRegex, $sSubst)
MsgBox($MB_SYSTEMMODAL, "Result", $sResult)