package main
import (
"regexp"
"fmt"
)
func main() {
var re = regexp.MustCompile(`(?m)\b`)
var str = `12+3=15`
var substitution = "\n"
fmt.Println(re.ReplaceAllString(str, substitution))
}