using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"<img\s*src=""[^""]+""\s*alt=""AAA""\s*width=""24""\s*height=""24""\s*\/>\s*([^<]+?)\s*<br\s*\/>";
string input = @"<div><img src=""images/stories/2014/AAA.gif"" alt=""AAA"" width=""24"" height=""24"" /> THE PRODUCTION OF: PLASTIC BOTTLES <br /></div>";
Match m = Regex.Match(input, pattern);
Console.WriteLine("'{0}' found at index {1}", m.Value, m.Index);
}
}