$re = '/(?!^\+)[^\d\r\n]+/m';
$str = '+614a24569953
+614a24569953+';
$subst = "";
$result = preg_replace($re, $subst, $str);
echo "The result of the substitution is ".$result;