#include <StringConstants.au3> ; to declare the Constants of StringRegExp
#include <Array.au3> ; UDF needed for _ArrayDisplay and _ArrayConcatenate
Local $sRegex = "((?:<.*>)|(?<=>)(?:\<.*\n?.*\>))"
Local $sString = "<p><font face="Helv" size="2"><font face="Helv" size="2">- $25mm to $50mm near term GLRV opportunity. If approved, they would invest in our commingled" & @CRLF & _
"fund.</font></font><br><font face="Helv" size="2"><font face="Helv" size="2">- This was another critical step in Investcorp's investment process. In a" & @CRLF & _
"positive sign, they've decided to concurrently initiate operational due diligence on us and the GLRV fund/strategy.</font></font><br><font face="Helv"" & @CRLF & _
"size="2"><font face="Helv" size="2">- Overall an excellent, interactive meeting mainly focused on risk modeling and measurement, and how we use our " & @CRLF & _
"models/tools throughout the investment process to help source and implement trades; actively allocate risk across sub-strategies; as well as adjust the overall risk" & @CRLF & _
"taking in the strategy</font></font></p>" & @CRLF & _
"" & @CRLF & _
"MEETING DETAILS:" & @CRLF & _
"None Available" & @CRLF & _
"" & @CRLF & _
"NOTES:" & @CRLF & _
"<p><font face="Helv" size="2"><font face="Helv" size="2">- Investcorp is a NY based $10 billion global alternative investments manager with roots and a large" & @CRLF & _
"presence in the middle east.</font></font><br><font face="Helv" size="2"><font face="Helv" size="2">- They are running ~$2 billion in traditional FoHFs AUM (in" & @CRLF & _
"addition to another $2 billion in other custom HF mandates) after closing on their SSARIS Advisors (another FoHFs) acquisition earlier this" & @CRLF & _
"year.</font></font><br><font face="Helv" size="2"><font face="Helv" size="2">- The consolidation of their portfolio continues following the SSARIS acquisition" & @CRLF & _
"and he team is finally ready to allocate to new managers. FI Arb/RV is a space they are interested in again.</font></font><br><font face="Helv" size="2"><font" & @CRLF & _
"face="Helv" size="2">- We have the advantage of being "first in the door" as they assessed the space, since we've been talking to them about LRV" & @CRLF & _
"since early 2014.</font></font><br><font face="Helv" size="2"><font face="Helv" size="2">"
Local $aArray = StringRegExp($sString, $sRegex, $STR_REGEXPARRAYGLOBALFULLMATCH)
Local $aFullArray[0]
For $i = 0 To UBound($aArray) -1
_ArrayConcatenate($aFullArray, $aArray[$i])
Next
$aArray = $aFullArray
; Present the entire match result
_ArrayDisplay($aArray, "Result")