re = /((?:<.*>)|(?<=>)(?:\<.*\n?.*\>))/
str = '<p><font face="Helv" size="2"><font face="Helv" size="2">- $25mm to $50mm near term GLRV opportunity. If approved, they would invest in our commingled
fund.</font></font><br><font face="Helv" size="2"><font face="Helv" size="2">- This was another critical step in Investcorp's investment process. In a
positive sign, they've decided to concurrently initiate operational due diligence on us and the GLRV fund/strategy.</font></font><br><font face="Helv"
size="2"><font face="Helv" size="2">- Overall an excellent, interactive meeting mainly focused on risk modeling and measurement, and how we use our
models/tools throughout the investment process to help source and implement trades; actively allocate risk across sub-strategies; as well as adjust the overall risk
taking in the strategy</font></font></p>
MEETING DETAILS:
None Available
NOTES:
<p><font face="Helv" size="2"><font face="Helv" size="2">- Investcorp is a NY based $10 billion global alternative investments manager with roots and a large
presence in the middle east.</font></font><br><font face="Helv" size="2"><font face="Helv" size="2">- They are running ~$2 billion in traditional FoHFs AUM (in
addition to another $2 billion in other custom HF mandates) after closing on their SSARIS Advisors (another FoHFs) acquisition earlier this
year.</font></font><br><font face="Helv" size="2"><font face="Helv" size="2">- The consolidation of their portfolio continues following the SSARIS acquisition
and he team is finally ready to allocate to new managers. FI Arb/RV is a space they are interested in again.</font></font><br><font face="Helv" size="2"><font
face="Helv" size="2">- We have the advantage of being "first in the door" as they assessed the space, since we've been talking to them about LRV
since early 2014.</font></font><br><font face="Helv" size="2"><font face="Helv" size="2">'
# Print the match result
str.scan(re) do |match|
puts match.to_s
end