using System;
using System.Text.RegularExpressions;
public class Example
{
public static void Main()
{
string pattern = @"CA\s19-9\s(\d+)";
string input = @"CA 19-9 25 U/mL 0 - 35 01";
RegexOptions options = RegexOptions.Multiline;
foreach (Match m in Regex.Matches(input, pattern, options))
{
Console.WriteLine("'{0}' found at index {1}.", m.Value, m.Index);
}
}
}